Monday, May 14, 2007

VPN client error 51: unable to communicate with the VPN subsystem

Over the weekend, we had some problems at work, so I thought I'd use my MacBook Pro Intel Core 2 Duo to login to our corporate network and verify the status of the servers I support. Unfortunately, loading the Cisco VPN client gave me a nasty error when it started up:
Error 51: Unable to communicate with the VPN subsystem

According to this article and a number of others I read on the net:

a security update for the Macs may have broken Cisco VPN client versions 4.8 or earlier. However, VPN client version 4.9 or above works, as I have since installed the later version and do not experience this problem:

Yay! Hope this helps..

No comments:

Feel free to drop me a line or ask me a question.